轻量/聪明/高速

WIN XP 用户使用PC 客户端注意事项

由于 PC客户端在 windows 平台运行时要求有最低 .net framework 4.5 运行环境,否则会报以下类似错误。






为使PC客户端在 windows xp、windows7、windows 8、windows 10 系统上正常运行,请安装.net framework 4.0,或高于4.0版本的.net framework。 


xp系统请安装.net framework 4.0,win7以上用户下载.net framework 4.5


net framework 4.0(winxp用户点击下载)

net framework 4.5(win7以上用户点击下载)





标签: vpn, shadowsocks